ヘルプ > EC > 出品 > Shopify出品エラー「価格更新に失敗しました。バリアントが見つかりません」の対処法

Shopify出品エラー「価格更新に失敗しました。バリアントが見つかりません」の対処法

  • 公開日:2025年06月18日
  • 更新日:2025年06月18日

【出品リスト】画面の【価格】に『同期エラー』と表示され、出品の詳細画面の「エラー履歴」に以下のエラーが表示された場合の原因と対応方法を解説します。

エラー
『価格更新に失敗しました。バリアントが見つかりません』

原因

該当出品のSKUこちらの出品情報は、Shopify側の管理画面に出品データが存在していない可能性があります。

対応方法

Shopify管理画面より出品データの存在有無を確認のうえ、出品データが存在しない場合は、改めてReCORより出品を行います。

1出品のSKU確認

【出品リスト】画面の商品情報に表示される【SKU】を確認

2Shopify管理画面の商品管理より

Shopify管理画面の【商品管理】より該当出品の【SKU】を検索

3該当SKUを検索確認

『商品が見つかりません。』と表示された場合は、何らかの理由により該当出品データが存在していない状況です。

4ReCOREの【出品待ち】画面より新たに出品

ReCOREの【出品待ち】画面より改めて該当在庫の出品操作を行います。

ご不明点等ございましたら、ヘルプチャットよりお問合せください。

この記事は役に立ちましたか?

ご意見ありがとうございます!