ヘルプ > EC > 出品 > メルカリ出品エラー「BAD_USER_INPUT」の対処法

メルカリ出品エラー「BAD_USER_INPUT」の対処法

  • 公開日:2022年11月15日
  • 更新日:2024年10月31日

メルカリ出品操作後に【出品リスト】画面で出品ステータス『エラー』と表示され、出品の詳細画面の「エラー履歴」に以下のエラーが表示された場合の原因と対応方法を解説します。

エラー『BAD_USER_INPUT 出品に失敗しました。Bad request』

対象メニュー

原因

「商品名」「商品の説明」文字数や画像容量が規定制限を超過

商品名全角130字まで
商品の説明全角3,000字まで
画像画像容量が大きい場合、複数画像を1枚のみに変更または1枚あたりの画像容量を小さく変更

 

対応方法

以下に対応方法を記載いたしますのでご参照ください。

1ReCOREより出品詳細画面を表示

【出品リスト】を開き、「詳細を表示」をクリック

2出品を更新

文字数・画像容量の大きさなどを訂正のうえ、表示された画面の最下部にスクロールし【保存して出品を更新する】をクリック

3出品ステータスの確認

【出品リスト】より出品ステータスが「出品中」となっていれば解消です。

以上となります。

ご不明な点がございましたらサポート窓口までお問い合わせください。

この記事は役に立ちましたか?

ご意見ありがとうございます!